Excelboy: Excel Formeln,Tipps & Tricks

Month: April 2014

MITTELWERTWENN">Ex­cel For­mel MITTELWERTWENN

Wie be­rechne ich den Mit­tel­wert für die Zel­len mit be­stimm­ten Inhalten?

Ex­cel For­mel MITTELWERTWENN

Die Ex­cel For­mel MITTELWERTWENN Als Ar­gu­mente für Ex­cel For­mel MITTELWERTWENN de­fi­nie­ren wir den Be­reich, in dem nach pas­sen­den In­hal­ten ge­sucht wird, die Be­din­gun­gen, die die In­halte be­stim­men, und die Zel­len, die Werte für die Be­rech­nung des Mit­tel­wer­tes ent­hal­ten (optional).

Ex­cel Formel:

=MITTELWERTWENN(Bereich, Be­din­gun­gen; ‚Mittelwert_Zellen‘)

Wenn die ‚Mittelwert_Zellen‘ nicht de­fi­niert sind, wird der Mit­tel­wert nach Be­din­gun­gen aus dem Be­reich errechnet.

MITTELWERTWENN Bei­spiel „Prei­salarm im Garten“

In ei­nem Gar­ten­shop in Müns­ter wird den jähr­li­chen Früh­lings­ver­kauf or­ga­ni­siert. Es wer­den Kräu­ter und Ge­würze ver­kauft. Die Lei­te­rin des Shops – Frau Skibbe – ana­ly­siert den Be­stand und die Preise. Un­ter an­de­rem, möchte Frau Skibbe den durch­schnitt­li­chen Preis be­rech­nen und zwar – nur für die Pflan­zen, die vor­han­den sind. Die Ex­cel Da­ten und Er­geb­nisse se­hen so aus:

Excel Formel MITTELWERTWENN

Ex­cel For­mel (Bsp. Zelle C11):

=MITTELWERTWENN(B2:B10;”>0″;C2:C10)

Wie wir se­hen, sind die Pflan­zen „Lauch“ und „Brun­nen­kresse“ nicht vor­han­den. Frau Skibbe sollte da­her die Preise für diese Pflan­zen aus der Be­rech­nung des durch­schnitt­li­chen Prei­ses aus­schlie­ßen. Mit Hilfe der Ex­cel For­mel MITTELWERTWENN wird den Be­stand (Be­reich B2:B10) ge­prüft, nur die Pflan­zen mit dem Bestand>0 iden­ti­fi­ziert und den durch­schnitt­li­chen Preis (Be­reich C2:C10) für die vor­han­de­nen Pflan­zen berechnet.

Ex­cel Top Tipp

Beim Be­rech­nen vom Mit­tel­wert in Ex­cel wer­den auch die Zel­len, die den Wert gleich 0 ha­ben, in die Be­rech­nung einbezogen.

In un­se­rem Bei­spiel be­trägt der Ge­samt­be­stand 92 Pflan­zen. Der durch­schnitt­li­che Bestand:

=MITTELWERT(B2:B10)=92/9=10,2 („Lauch“ und „Brun­nen­kresse“ be­ein­flus­sen den Mittelwert)

=MITTELWERTWENN(B2:B10;“>0“)=92/7=13,1 (der Mit­tel­wert nur für die Pflan­zen, die vor­han­den sind)

Excel Formel MITTELWERTWENN

MAX MIN">Ex­cel For­meln MAX MIN

Wie be­stimme ich den höchs­ten und nied­rigs­ten Wert in Excel?

Ex­cel For­meln MAX MIN

Die Ex­cel For­meln MAX MIN ge­ben ent­spre­chend den ma­xi­ma­len den mi­ni­ma­len Wert aus ei­nem Be­reich zurück.

Ex­cel Formeln:

=MAX(Zahl1,Zahl2…Zahl-n)

=MIN(Zahl1,Zahl2…Zahl-n)

Die MAX und MIN Funk­tio­nen kön­nen ent­we­der stan­dard­ge­mäß, oder mit dem Knopf Summe1 aus dem „Start“ oder „For­meln“ Be­reich in Ex­cel auf­ge­ru­fen werden.

Au­ßer­dem wird das Ma­xi­mum und Mi­ni­mum von den mar­kier­ten Zel­len in der Sta­tus­leiste rechts un­ten angezeigt:

Excel Formeln MAX MIN

MAX, MIN Bei­spiel „Fremdwährung“

Der Ana­ly­ti­ker – Herr Breit­mann – be­ob­ach­tet die Ent­wick­lung des Wech­sel­kur­ses ei­ni­ger Fremd­wäh­run­gen im Ver­gleich zu Euro (€). Sein Ziel da­bei ist her­aus­zu­fin­den, den höchs­ten bzw. den nied­rigs­ten Kurs zu identifizieren.

Excel Formeln MAX MIN

Mit Hilfe von der Ex­cel For­mel (Zel­len B8 und B9):

=MAX(B2:B7)

=MIN(B2:B7)

fin­det Herr Breit­mann her­aus, dass der höchste Wech­sel­kurs – 1,42€ (Let­ti­sche Lats) und der nied­rigste – 0,67€ (Aus­tra­li­scher Dol­lar) betrug.

Excel Formeln

MITTELWERT">Ex­cel For­mel MITTELWERT

Wie be­rechne ich den Durch­schnitts­wert in Excel?

Ex­cel For­mel MITTELWERT

Die Ex­cel For­mel MITTELWERT Funk­tion be­rech­net das arith­me­ti­sche Mit­tel der vor­ge­ge­be­nen Zahlen.

Ex­cel For­mel:

=MITTELWERT(Zahl1,Zahl2…Zahl-n)

Die MITTELWERT Funk­tion kann ent­we­der stan­dard­ge­mäß, oder mit dem Knopf Summe1 aus dem „Start“ oder „For­meln“ Be­reich in Ex­cel auf­ge­ru­fen werden.

Au­ßer­dem wird der Mit­tel­wert von den mar­kier­ten Zel­len in der Sta­tus­leiste rechts un­ten angezeigt:

Excel Formel MITTELWERT

MITTELWERT Bei­spiel „Wetterfrosch“

Der Me­teo­ro­loge – Herr Wind – möchte die durch­schnitt­li­che Tem­pe­ra­tur für die letz­ten 7 Tage be­rech­nen. Die täg­li­chen Werte lie­gen vor.

Excel Formel MITTELWERT

Mit Hilfe von der Ex­cel For­mel (Bsp. Zelle B2):

=MITTELWERT(B2:B8)

be­kommt Herr Wind den Durch­schnitts­wert von 6,4° C pro Tag.

Ex­cel Top Tipp:

Die Ex­cel For­mel MITTELWERTWENN gibt dem arith­me­ti­schen Mit­tel­wert nur von den Zel­len mit den be­stimm­ten In­hal­ten zurück.

Excel Formeln

WENNFEHLER">Ex­cel For­mel WENNFEHLER

Wie er­setze ich ein feh­ler­haf­tes Er­geb­nis ei­ner Ex­cel Formel?

Ex­cel For­mel WENNFEHLER

Ex­cel For­meln ge­ben ei­nen Feh­ler zu­rück, wenn nicht alle Be­din­gun­gen er­füllt sind. Ent­hält min­des­tens eine Zelle aus dem Be­reich für wei­tere Be­rech­nun­gen ei­nen Feh­ler, so wird das Ge­samt­er­geb­nis auch feh­ler­haft. Die Ex­cel For­mel WENNFEHLER er­setzt den Feh­ler durch ei­nen vor­ge­ge­be­nen Wert.

Ex­cel For­mel:

=WENNFEHLER(Ergebnis; Ergebnis_falls_Fehler)

WENNFEHLER Bei­spiel „VW Niederlassung“

Der VW Händ­ler – Herr Schebp – muss den Ge­samt­um­satz sei­ner Nie­der­las­sung be­rech­nen und an die Zen­trale wei­ter­lei­ten. Die Ver­kaufs­zah­len und –preise sind vorhanden.

Excel Formel WENNFEHLER

Die Be­rech­nung des Um­sat­zes nach „Anzahl*Preis“ (Spalte D) lie­fert ei­nen „#WERT!“ Feh­ler für das Mo­del „Ti­guan“ zu­rück, weil die For­mel das Wort „aus­ver­kauft“ nicht in­ter­pre­tie­ren kann.

Mit Hilfe von der Ex­cel For­mel (Bsp. Zelle F2):

=WENNFEHLER(B2*C2;0)

wird je­der Feh­ler mit ei­ner Null er­setzt. Das er­mög­licht auch eine kor­rekte Be­rech­nung des Ge­samt­um­sat­zes (Zelle F8).

Ex­cel Top Tipp:

Das (“”) Zei­chen als ‚Ergebnis_falls_Fehler‘ in der Ex­cel For­mel WENNFEHLER lie­fert eine leere Zelle zu­rück. Für das obige Beispiel:

=WENNFEHLER(B2*C2; “”)

Excel Formeln

WENN">Ex­cel For­mel WENN

Wie be­stimme ich eine Be­din­gung in Excel?

Ex­cel For­mel WENN

Die Ex­cel For­mel WENN hat eine be­son­dere Be­deu­tung, weil Be­din­gun­gen bei vie­len kom­ple­xe­ren Aus­wer­tun­gen ge­fragt sind. Ex­cel WENN lie­fert ei­nen be­stimm­ten Wert, wenn die an­ge­ge­bene Be­din­gung er­füllt ist, und sonst — ei­nen an­de­ren Wert.

Ex­cel For­mel:

=WENN(Bedingung; Dann_Ergebnis; Sonst_Ergebnis)

WENN Bei­spiel „Prüfung“

Die As­sis­ten­tin – Frau Pal­mer – möchte eine Über­sicht der Prü­fungs­er­geb­nisse vor­be­rei­ten. Sollte eine Note klei­ner 4,0 sein, be­kom­men die Teil­neh­mer das Merk­mal „be­stan­den“, sonst – „nicht bestanden“.

Excel Formel WENN

Ex­cel For­mel (Bsp. Zelle D2):

=WENN(B2<4;“bestanden”;“nicht be­stan­den”)

Wir könn­ten die Be­din­gung (Bsp. für C2) auch mit so ei­ner Ex­cel For­mel bestimmten:

=WENN(B2>=4;“nicht bestanden“;“bestanden“)

Ex­cel Top Tipp:

Dann_Ergebnis und Sonst_Ergebnis der WENN Funk­tion kön­nen auch als For­mel be­stimmt wer­den. Ein Bei­spiel dazu:

WENN Bei­spiel „Um­satz International“

Die N. GmbH ver­kauft ihre Pro­dukte in Eu­ropa und in den USA. Die Um­sätze wer­den ent­spre­chend in Euro(€) und US-Dollar($) ge­spei­chert. Für den Mo­nats­ab­schluss soll­ten alle Um­sätze in € um­ge­rech­net werden.

Excel Formel WENN

Der Um­satz in US-Dollar (Zelle A3) wird mit dem Wech­sel­kurs (1€ = 1,36$) umgerechnet.

Excel Formeln

Copyright © 2019 Excelboy: Excel Formeln,Tipps & Tricks

Theme by Anders NorenUp ↑